[Coalesce Transform] - Intermittent Issues

Incident Report for Coalesce

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:15 UTC

Update

Our upstream vendors and AWS have resolved their issues and all operations have returned to normal for Coalesce Transform. We are therefore closing this incident. Thank you for your understanding and patience during this time.
Posted Oct 21, 2025 - 14:14 UTC

Monitoring

We are seeing additional impacts across all Coalesce Transform regions, due to issues with some of our upstream vendors that we depend here at Coalesce, whom are also directly impacted by the AWS outage. We will continue to monitor and update when there is news to share.
Posted Oct 20, 2025 - 20:45 UTC

Identified

Please note that we are being impacted by the large AWS us-east-1 issues as detailed on their status page, linked below. We are continuing to monitor the situation and will provide updates as they become available.

https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 20:18 UTC
This incident affected: Transform (API, Scheduler, Web App).