Transform North America: Job Execution Service Interruption

Incident Report for Coalesce

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 18:10 UTC

Monitoring

We identified the cause of the delayed and queued job runs affecting the US environment. Job queues have returned to normal levels. We're continuing to monitor to confirm full recovery.
Posted Jul 17, 2026 - 17:46 UTC

Investigating

Coalesce Transform customers in our North America region may be experiencing a service degradation with job execution. We are investigating and will update this incident as we make progress.
Posted Jul 17, 2026 - 16:48 UTC
This incident affected: Transform (Scheduler).