Catalog features unavailable

Incident Report for Coalesce

Resolved

This incident has been resolved. A report will be published shortly.
Posted Mar 09, 2026 - 09:00 UTC

Identified

We have identified the cause of this outage and are working towards a resolution.
Posted Mar 09, 2026 - 02:59 UTC

Investigating

We are currently investigating an incident with Catalog functionality.
Posted Mar 09, 2026 - 00:15 UTC
This incident affected: Catalog (Web App).