GitHub Outage
Incident Report for Coalesce
Resolved
All Github issues have been resolved by the provider, and therefore Coalesce is now fully operable.
Posted Jan 14, 2025 - 00:48 UTC
Identified
We are seeing GitHub outages that are impacting certain functionality within the Coalesce application:

- All job scheduling is not operable

- All customers using Github for version control within the Coalesce application will see additional issues impacting the ability to run jobs.

We are monitoring the situation and will update this page when appropriate.
Posted Jan 14, 2025 - 00:06 UTC
This incident affected: [Azure] eastus2 (Web App, API, Scheduler), [Azure] westus2 (Web App, API, Scheduler), [AWS] us-east-1 (Web App, API, Scheduler), [AWS] us-west-2 (Web App, API, Scheduler), [Google] us-central1 (Web App, API, Scheduler), [Google] australia-southeast1 (Web App, API, Scheduler), [Google] europe-west3 (Web App, API, Scheduler), [Google] northamerica-northeast 1 (Web App, API, Scheduler), and [Azure] centralus (Web App, API, Scheduler).