APAC Job Execution Failure

Incident Report for Coalesce

Resolved

This incident is resolved.

This incident was caused by a recent update that lacked backwards compatibility with prior versions of the coa CLI. The resolution was to follow up with another update restoring the backwards compatibility.
Posted Sep 02, 2026 - 15:51 UTC

Monitoring

A fix has been deployed and we will monitor for any issues. Further details when fully resolved.
Posted Sep 02, 2026 - 05:29 UTC

Identified

Some of our customers in our APAC region are seeing jobs not completing. We have identified the root cause and will be releasing a fix shortly.
Posted Sep 02, 2026 - 02:56 UTC
This incident affected: Transform - GCP (australia-southeast1).