Investigating Intermittent Issues

Incident Report for Coalesce

Resolved

This incident is resolved and no longer affecting our users and operations.

Please reach out to Coalesce Support if you continue to be impacted.
Posted Sep 05, 2025 - 16:59 UTC

Update

We are continuing to monitor this incident and will provide updates throughout the day.
Posted Sep 05, 2025 - 15:42 UTC

Update

All systems continue to be operating normally. We are currently working on identifying the root cause of the issue and will update this incident when determined.
Posted Sep 04, 2025 - 23:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 23:03 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 22:22 UTC

Investigating

We are aware of intermittent issues and are investigating. We will provide updates as we progress in our investigation.
Posted Sep 04, 2025 - 22:22 UTC
This incident affected: API and Scheduler.