APAC Job Execution Failure

Incident Report for Coalesce

Resolved

A configuration change inadvertently caused a key resource to become unavailable. The fix has been deployed and jobs are processing again in our APAC environment.
Posted Jul 21, 2026 - 23:09 UTC

Identified

We have identified an issue with jobs executing in our APAC environment and are pushing out a fix currently. We will update this incident when resolved.
Posted Jul 21, 2026 - 22:28 UTC
This incident affected: Transform - GCP (australia-southeast1).