Resolved
A fix was developed, tested successfully, and deployed to production. The incident is now resolved.
Posted Feb 11, 2025 - 22:53 UTC
Identified
We have identified an issue related to our recent release where some static content is being served from a testing domain. This may impact clients with security policies that restrict traffic to specific domain names.
Our team is actively working on deploying a fix to resolve this as quickly as possible. We sincerely regret any inconvenience this may cause and appreciate your patience.
Temporary Workaround:
Allowing content to be served from the domain coalescestage.io may help mitigate the issue while we are working towards a fix.
We will provide further updates as we progress toward a resolution. If you have any questions or concerns, please reach out to our support team.
Thank you for your understanding.
— Coalesce Team
Posted Feb 11, 2025 - 22:29 UTC
This incident affected: [Azure] eastus2 (Web App, API, Scheduler), [Azure] westus2 (Web App, API, Scheduler), [AWS] us-east-1 (Web App, API, Scheduler), [AWS] us-west-2 (Web App, API, Scheduler), [Google] us-central1 (Web App, API, Scheduler), [Google] australia-southeast1 (Web App, API, Scheduler), [Google] europe-west3 (Web App, API, Scheduler), [Google] northamerica-northeast 1 (Web App, API, Scheduler), [AWS] us-east-2 (API, Scheduler, Web App), [Azure] southcentral (API, Web App, Scheduler), [AWS] eu-west-2 (API, Scheduler, Web App), and [Azure] centralus (Web App, API, Scheduler).