Transform North America: Job Execution Service Interruption

Incident Report for Coalesce

Resolved

Coalesce Transform experienced a burst of traffic that impacted operations. We have mitigated this issue and continuing to work on long term improvements to eliminate the occurrence of this type of incident.
Posted Jul 09, 2026 - 17:49 UTC

Monitoring

The issue is identified and being monitored. No current job impacts are occurring.
Posted Jul 09, 2026 - 05:21 UTC

Investigating

Coalesce Transform customers in our North America region may be experiencing a service degradation with job execution. We are investigating and will update this incident as we make progress.
Posted Jul 08, 2026 - 22:16 UTC
This incident affected: Transform (Scheduler).