Service Degradation with the Coalesce Job Scheduler

Incident Report for Coalesce

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 17:30 UTC

Monitoring

We have implemented a fix to the Transform Job Scheduler. Scheduled jobs from this point forward should execute successfully as scheduled.

If you had any time-sensitive jobs scheduled between 01:00 and 16:30 UTC on 11/26, please review their executions in the Coalesce Deploy window to confirm they ran as expected or to identify any that may require manual intervention.

We will continue to monitor the system to ensure continued execution on schedule.
Posted Nov 26, 2025 - 17:02 UTC

Investigating

We are currently experiencing service degradation with the Coalesce Job Scheduler. Some scheduled jobs may be delayed or may fail to start.

There is no impact on jobs triggered manually, via the API, or via the CLI—those continue to run as expected.

Our engineering team is actively investigating the issue. We will provide further updates as more information becomes available.
Posted Nov 26, 2025 - 16:05 UTC
This incident affected: Transform (Scheduler).