New Package Installations Impacted

Incident Report for Coalesce

Resolved

We have deployed an update that corrects the issue impacting the Coalesce package service. Customers are now able to install new packages into workspaces. Please reach out to Support for any assistance.
Posted May 30, 2025 - 04:58 UTC

Update

A fix for the issue impacting the Coalesce package services has been identified and our team is working to thoroughly test the software patch. Once all tests have been passed the updated version of the application will be deployed to our production platform and an update will be posted here.
Posted May 30, 2025 - 00:10 UTC

Identified

We have identified an issue impacting Coalesce’s package services, specifically preventing the installation of new packages into workspaces. Our team is actively working on a fix to restore full functionality. We will continue to provide updates as progress is made.
Posted May 29, 2025 - 21:45 UTC
This incident affected: Web App.