Job Scheduler

Incident Report for Coalesce

Resolved

This incident is resolved
Posted Apr 23, 2026 - 20:39 UTC

Monitoring

The Github outage is recovering and Coalesce scheduled jobs have resumed processing.
Posted Apr 23, 2026 - 17:31 UTC

Investigating

We are investigating the impact of a current Github outage that is effecting our Job Scheduler's ability to execute scheduled jobs.
Posted Apr 23, 2026 - 16:37 UTC
This incident affected: Transform (Scheduler).