Login Failures via Google Firebase

Incident Report for Coalesce

Resolved

Google has resolved their issues and service has returned to normal, we are therefore closing this incident. Please contact Coalesce support directly if there are any concerns.
Posted Jun 13, 2025 - 13:50 UTC

Monitoring

Starting to see services recover. We still expect to see intermittent errors as services come back online.
Posted Jun 12, 2025 - 19:31 UTC

Update

Updating this incident to Major outage
Posted Jun 12, 2025 - 18:45 UTC

Update

There is now an ongoing outage listed on Google Firebase’s authentication service status page: https://status.firebase.google.com/

We expect normal operation once Google resolves their incident.
Posted Jun 12, 2025 - 18:39 UTC

Update

We are also observing authentication errors for our Scheduler and API.
Posted Jun 12, 2025 - 18:28 UTC

Investigating

There appears to be an issue with the Google Firebase service which we use for authentication, causing errors during user login. We are investigating and will continue to provide updates.
Posted Jun 12, 2025 - 18:18 UTC
This incident affected: API, Scheduler, and Web App.